Plugin crashes (Not being destroyed correctly?)

VERIFIED DUPLICATE of bug 72244

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 72244
17 years ago
17 years ago

People

(Reporter: Iftikhar Rathore, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have compiled using gcc-2.96-69 (Realvideo plugin will not work without it).
But have seen similar behaviour with the binaries posted on the site. 

SYPMTOMS: 
1) Realplayer 8

Go to
http://www4.uncwil.edu/tc/real/plugin/vidframe01.htm
Wait for the plugin, click play button on the plugin. Click Next Lesson link,
wait for the plugin to appear again, click the play button CRRAASSHH
(I do see the realplay zombie if I do "ps ax")
 
Hitting reload on a page with embedded plugin does it too.

Go to www.thedj.com
play a song, you will notice that only first instance works correctly


2) Flash
Go to
http://www.eye4u.com
Click enter and go to the showroom, click on te Ford Motors link
pop-up will not have sound.

Hitting reload at a flash page crashes too.

3) OJI (Java)
Seems to work fine.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 72244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.