If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On localizer control panel, the en-US column should always be en-US

RESOLVED DUPLICATE of bug 719641

Status

addons.mozilla.org Graveyard
Localization
RESOLVED DUPLICATE of bug 719641
6 years ago
2 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
This page looks right:

  https://addons.mozilla.org/en-US/localizers/af/categories/

This page is localized into Afrikaans including the en-US column on the left:

  https://addons.mozilla.org/af/localizers/af/categories/

The en-US column should, by definition, always be en-US.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719641
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.