Show 'View Statistics' link to collection owners

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Collections
P2
normal
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

unspecified
6.4.5

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load the detail page for one of the collections created by you: https://addons-dev.allizom.org/en-US/firefox/collections/nydile/ckjdcwkcj/

expected behavior:
We list "View Collection Statistics" link to collection owners and admins.

actual behavior:
We list "View Collection Statistics" link to only admin users
Assignee: nobody → cvan
Target Milestone: --- → 6.4.0
https://github.com/mozilla/zamboni/commit/0a7cf73
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
With remora/zamboni thing happening here, we hit bug 719512 whenever we try to click the link.

I am reopening this bug since it is dependent on bug 719512.
Status: RESOLVED → REOPENED
Depends on: 719512
Resolution: FIXED → ---
Waiting until collection stats are on zamboni.
Target Milestone: 6.4.0 → ---
potch is doing this stuff
Assignee: cvan → thepotch
Priority: -- → P2
Target Milestone: --- → 6.4.5
(Assignee)

Comment 5

6 years ago
checking this out on -dev, looks like it's working fine.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.