Lousy request for user name and password for news servers

RESOLVED DUPLICATE of bug 218998

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 218998
6 years ago
6 years ago

People

(Reporter: Marc Chamberlin, Unassigned)

Tracking

9 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I have several news server accounts and apparently Thunderbird is not authenticating properly to one of them.


Actual results:

I get a generic pop up asking me to fill in the username, and if I do, then a password to access the news server. The trouble is, I HAVE NO IDEA WHICH NEWSERVER THE POPUP IS REQUESTING THE USERNAME/PASSWORD FOR!! The popup message is a braindead generic message and obviously whoever designed this part of the GUI didn't think! Try doing a few use case studies/testing, this bad design should have been caught prior to releasing the software.


Expected results:

The popup message should inform me as to WHICH newserver it is requesting the authentication for, so I can figure out what username and password should be given.
Note that your biggest problem is most likely bug 695309, which is fixed in the upcoming release of Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218998
You need to log in before you can comment on or make changes to this bug.