Closed Bug 722766 Opened 8 years ago Closed 8 years ago

Change buildbot configs to upload symbols to symbols1.dmz.phx1.mozilla.com

Categories

(Mozilla Messaging :: Release Engineering, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 722759

People

(Reporter: ted, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #722759 +++

bug 688186 is going to replace dm-symbolpush01 with symbols1.dmz.phx1.mozilla.com. There will be a transition period where we run them both in parallel, but we'll eventually kill dm-symbolpush01. We'll need to change the buildbot configs to point to the new machine. (We'll probably also need to pre-accept the SSH host key from the new machine so that uploads don't hang.)

There will probably be a NetOps bug blocking this one to get the networking details worked out.
jhopkins found that symbols1.dmz.phx1.mozilla.com didn't resolve on a t'bird machine, and a connection couldn't be open by IP.
This got handled on the Firefox bug instead.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722759
You need to log in before you can comment on or make changes to this bug.