Enable FF3.6.26 users who manually check-for-update to MU to FF10.0

RESOLVED INVALID

Status

--
blocker
RESOLVED INVALID
7 years ago
5 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(per meeting with akeybl just now, filing bug to clear up confusion.) 

Please make sure these update snippets are visible to 3.6.26 users who manually check-for-update. Filing as "Blocker" because we already shipped, and this should have been in place as soon as 3.6.26 was visible to users.


The idle-time offering of updates from 3.6.26 to 10.0 is being tracked separately in bug#722399.
This really looks like a dupe of bug 722399, as that's about manual checks too.
Oh, you changed the summary over there.
I just spoke with akeybl and he will send an email to release-drivers when it's time to push the Firefox-3.6.26-build2-10.0-build2 MU snippets (I have already done backupsnip and updated the notes: https://wiki.mozilla.org/Releases/Firefox_3.6.26/BuildNotes#Push_MU)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.