Firefox 10.0 for MAC OS 10.7 crashing on startup, infinite crashing and restarting loop, exit after crash has same problem

RESOLVED DUPLICATE of bug 699789

Status

()

--
critical
RESOLVED DUPLICATE of bug 699789
7 years ago
7 years ago

People

(Reporter: boylemal, Unassigned)

Tracking

10 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7

Steps to reproduce:

Accepted upgrade to Firefox 10.0 when previous version opened, restarted firefox, crashed before opening, infinite crash loop when attempting to restart firefox.

Deleted Firefox from system and downloaded a fresh install from web site, still same crashing problem when attempting to open Firefox.


Actual results:

Firefox crashed before opening, exit and then restarting or just restarting from the crash report dialogue box produced the same problem, Firefox crashed before opening.


Expected results:

Firefox 10.0 should have opened.
(Reporter)

Updated

7 years ago
Severity: normal → critical
Hardware: x86 → x86_64
Mal: Can you please type:about crashes in the URL bar and paste the crash report ID? Also include the troubleshooting information which you can get from Help | Troubleshooting Information.
(Reporter)

Updated

7 years ago
Mal: What I meant in Comment 1 is to go into your browser URL bar (where you load web sites) and type about:crashes - there were will be a report ID that looks something like: bp-cb73789a-3c60-4cb4-bcac-35cf32120128
(Reporter)

Comment 3

7 years ago
Bit difficult to type about:crashes in URL bar when the browser will not open at all.
You can try starting in safe mode to see if you can actually get Firefox to start without crashing: http://support.mozilla.org/en-US/kb/Safe%20Mode
(Reporter)

Comment 5

7 years ago
Tried holding down the 'option' key and starting Firefox according the the instructions but still get the crash report dialogue box and nothing else.

Comment 6

7 years ago
Find the latest crash ID in %APPDATA%\Mozilla\Firefox\Crash Reports\submitted. See https://support.mozilla.org/en-US/kb/Firefox%20crashes#w_get-help-fixing-this-crash

Comment 7

7 years ago
(In reply to Scoobidiver from comment #6)
> %APPDATA%\Mozilla\Firefox\Crash Reports\submitted.
I meant ~/Library/Application Support/Firefox/Crash Reports/submitted
(Reporter)

Comment 8

7 years ago
Crash ID: bp-8efa4894-6e38-4f8e-b62f-b800f2120201
Mal: Thanks so much for persevering and getting us the crash ID. Your crash appears to be a duplicate of Bug 699789. I will dupe to that bug and you can follow the progress there as we look to what may be causing it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699789
You need to log in before you can comment on or make changes to this bug.