Support drawing DrawTargetCGs without making a copy with CGBitmapContextCreateImage()

RESOLVED DUPLICATE of bug 763120

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 763120
6 years ago
6 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
WebKit does this by CGImageCreating an image around the buffer. This avoids the vm_copy.
(Reporter)

Updated

6 years ago
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
(Reporter)

Comment 1

6 years ago
This was fixed in bug 763120
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763120
You need to log in before you can comment on or make changes to this bug.