Created attachment 593554 [details] [diff] [review] patch This is just a convenience function which was introduced in Froyo. It is the equivalent of: (event.getAction() & MotionEvent.ACTION_POINTER_ID_MASK) >> MotionEvent.ACTION_POINTER_ID_SHIFT but, ACTION_POINTER_ID_* was renamed to ACTION_POINTER_INDEX_* in Froyo, so I used those constants in the patch
Comment on attachment 593554 [details] [diff] [review] patch [Approval Request Comment] Regression caused by (bug #): User impact if declined: Crash when touching on eclair Testing completed (on m-c, etc.): Risk to taking this patch (and alternatives if risky): String changes made by this patch:
Comment on attachment 593554 [details] [diff] [review] patch [Triage Comment] Mobile only - approved for Aurora 12 and Beta 11.
(In reply to Brad Lassey [:blassey] from comment #5) > https://hg.mozilla.org/releases/mozilla-beta/rev/02d946fad4c7 this is actually bug 723151's patch