Overlapping strings in rendered postscript

VERIFIED DUPLICATE of bug 6082

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 6082
17 years ago
17 years ago

People

(Reporter: Lorenzo, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The summary is the whole bug: I tried printing the named page, and
got a bunch of overlapping stuff. It seems as if it is related to colour
switching, but I'm unsure.

Updated

17 years ago
Keywords: qawanted

Comment 1

17 years ago
Mozilla/5.0 (X11; U; Linux 2.4.2 i586; en-US; rv:0.9+) Gecko/2001050808

The problem is only with text.
It happens when normal font is placed next to bold font, such as in:

<b>Some bold font with </b>some normal font in between <b>and some
more bold font</b>

Looks like the size of bold fonts is miscalculated, which causes it to overlap
with the normal font.


Comment 2

17 years ago
Created attachment 33715 [details]
normal text next to bold text, prints incorrectly.

Comment 3

17 years ago
This looks like a duplicate of bug 6082: 
CSS "font-weight:bold" renders badly into PostScript

Comment 4

17 years ago
owner / reporter - can you please mark this a duplicate of bug 6082? it seems to
be the exact same thing.

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 6082 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.