All users were logged out of Bugzilla on October 13th, 2018

Upgrade script fails because of permission problems

RESOLVED FIXED in 2.4.2

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: lonnen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

(Reporter)

Description

7 years ago
When running the upgrade scripts for 2.4.2, the upgrade script fails to run backfill_arch_cores.py because of a permissions error.

Comment 1

7 years ago
Commit pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/3150b5dc8727a79195f97228c2aae12b02298861
Merge pull request #316 from Lonnen/bug723329-permissions-bit

fix permissions for scripts run by the upgrade script
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.