recipients list is listed vertically in received mails (takes up too much space)

VERIFIED DUPLICATE of bug 71978

Status

--
major
VERIFIED DUPLICATE of bug 71978
18 years ago
14 years ago

People

(Reporter: Peter, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010316

recipients list is listed vertically in received mails (takes up too much space)

Comment 1

18 years ago
in what way would it be better with it displaying horizontally?
(Reporter)

Comment 2

18 years ago
this is a regression. The TO/CC names are listed one below the other. So, when
the sender has sent the mail to, say, 5 people, there would be five lines used
up, thus taking a lot of space away from displaying the actual message. Of
course I'm talking about incoming mail!

The names should be listed next to each other, separated by a comma. If the end
of the line is arrived, then the names should be continued on the second line.
Keywords: mozilla0.8.1
(Reporter)

Comment 3

18 years ago
Should be:
----
Subject
From
Date
----
To: recipient1, recipient2, recipient2, recipient3, recipient4, recipient5,
recipient6, recipient7, recipient8, recipient9

Currently is:
----
Subject
From
Date
----
To: recipient1, 
recipient2, 
recipient2, 
recipient3, 
recipient4, 
recipient5, 
recipient6, 
recipient7, 
recipient8, 
recipient9

Comment 4

18 years ago
guess what...

*** This bug has been marked as a duplicate of 71978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
woops I dupped to a dup... not a biggie it's fixed anyway

Comment 6

18 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.