Update AUS2 code to AUS2_PRODUCTION (block desupported OSes for Nightly)

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: nthomas, Assigned: bkero)

Tracking

Details

(Reporter)

Description

6 years ago
Win2k, XP RTM and XP SP1 won't run nightly builds since we switched the compiler to MSVC2010. This is the config update to block updates for those OS. Only config-dist.php should be changing, from rev 1.186 to 1.187.

Please push this live before 3am Thu.
(Reporter)

Comment 1

6 years ago
Thanks bkero!
Assignee: server-ops → bkero
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.