Mac: html:select does not scroll by scrollbar or up/down arrow

VERIFIED DUPLICATE of bug 5551

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 5551
19 years ago
19 years ago

People

(Reporter: Kathleen Brade, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The html <select> tag (as on the bugzilla bug entry page) does not scroll with the scroll bar or by arrow keys.  It can be adjusted by clicking and dragging up and down within the list itself but it is difficult to set since it scrolls so quickly.

This control works fine on Windows.

Updated

19 years ago
Assignee: karnaze → kmcclusk

Comment 1

19 years ago
Reassigning to Kevin.

Updated

19 years ago
Assignee: kmcclusk → pierre
Pierre, this is a Mac specific bug so I am reassigning to you.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 5551 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified dup.

Comment 5

19 years ago
Moving all Widget Set bugs, past and present, to new HTML Form Controls
component per request from karnaze.  Widget Set component will be retired
shortly.
You need to log in before you can comment on or make changes to this bug.