Investigate (dongle?) issues with talos-r4-snow-065

RESOLVED DUPLICATE of bug 720006

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 720006
7 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [badslave?][buildduty][dongle])

(Reporter)

Description

7 years ago
"Many country people believe that hares change sexes each year." -- Isaac Walton, The Complete Angler.

https://tbpl.mozilla.org/php/getParsedLog.php?id=9023945&tree=Mozilla-Inbound&full=1 is a mochitest run where according to screenresolution it started out the run at 1600x1200, finished the run at 800x600, and judging by the size of the browser window in the screenshot, along the way cycled through 1x1.

Much as we might try to make our tests fairly resolution independent, they can't manage either 800x600 or 1x1, not even for just a while during the course of the run.
Yep, this is a major reason why we are motivated to get DVI doctors instead of just changing the reboot process.

Marking as dupe of 720006, because there isn't a bug (yet) for actually installing the DVI doctors.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720006
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.