Last Comment Bug 723417 - Addons Manager shortcut key should take link to new android AMO page
: Addons Manager shortcut key should take link to new android AMO page
Status: RESOLVED DUPLICATE of bug 715262
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All Android
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks: aom
  Show dependency treegraph
 
Reported: 2012-02-01 23:30 PST by Tony Chung [:tchung]
Modified: 2016-07-29 14:22 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Tony Chung [:tchung] 2012-02-01 23:30:53 PST
The shortcut key in Addons Manager (briefcase icon in upper right corner), should now take user to the new AMO page for Android.  It currently still points to the XUL fennec addons page.

XUL URL: https://addons.mozilla.org/en-US/mobile/
New URL: https://addons.mozilla.org/en-US/android/

Repro:
1) install nightly fennec 2/1/2012 build
2) launch addons manager, and click the briefcase shortcut key
3) Verify XUL addons AMO page is launched

Expected:
- new Android AMO page is launched

Actual:
- existing XUL addons AMO page is launched
Comment 1 Aaron Train [:aaronmt] 2012-02-02 07:02:48 PST

*** This bug has been marked as a duplicate of bug 715262 ***

Note You need to log in before you can comment on or make changes to this bug.