Last Comment Bug 723420 - Don't make sure the root accessible is created when window gets focused
: Don't make sure the root accessible is created when window gets focused
Status: RESOLVED FIXED
: access
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: x86 Windows 7
: -- normal (vote)
: mozilla13
Assigned To: alexander :surkov
:
: alexander :surkov
Mentors:
Depends on:
Blocks: cleana11y
  Show dependency treegraph
 
Reported: 2012-02-02 00:01 PST by alexander :surkov
Modified: 2012-02-03 11:04 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (3.32 KB, patch)
2012-02-02 00:01 PST, alexander :surkov
mzehe: review+
roc: review+
Details | Diff | Splinter Review

Description alexander :surkov 2012-02-02 00:01:11 PST
Created attachment 593738 [details] [diff] [review]
patch

We receive root accessible for a window when it gets focused. We don't need that anymore because root accessible is created automatically if accessibility is enabled.
Comment 2 Marco Zehe (:MarcoZ) 2012-02-02 04:27:34 PST
Comment on attachment 593738 [details] [diff] [review]
patch

This works fine. r=me.
Comment 3 alexander :surkov 2012-02-02 17:27:10 PST
inbound land https://hg.mozilla.org/integration/mozilla-inbound/rev/8ff8331db6e8
Comment 4 Ed Morley [:emorley] 2012-02-03 11:04:30 PST
https://hg.mozilla.org/mozilla-central/rev/8ff8331db6e8

Note You need to log in before you can comment on or make changes to this bug.