Manage Bookmarks menu hangs a few seconds after opening

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: majick, Assigned: bugs)

Tracking

({hang})

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; 0.8.1) Gecko/20010316
BuildID:    2001031604



Reproducible: Always
Steps to Reproduce:
1. Select Bookmarks -> Manage Bookmarks
2. Attempt to interact with the resulting window


Actual Results:  All Mozilla windows including Bookmark manager hang

Expected Results:  Bookmark manager should be usable, and should not cause other
windows to hang.

Comment 1

18 years ago
Wfm with 2001031604 / Win98SE

Updated

18 years ago
Keywords: hang

Comment 2

18 years ago
I'm marking this bug WFM. I've not been able to reproduce this behavior on any recent
(2001032108) builds on Win98, Linux, or MacOS. If someone else sees this reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.