Generate new Google Maps API key for allizom.org

RESOLVED DUPLICATE of bug 721868

Status

www.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 721868
6 years ago
6 years ago

People

(Reporter: wenzel, Assigned: jlongster)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Cf. bug 721878 comment 11:

On the new staging site for mozilla.org / bedrock, the Google Maps API key is invalid because it's on allizom now. We just need to generate a new key and put it in place.
(Assignee)

Comment 1

6 years ago
I generated it and reopened the bug to add the config
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721868
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.