After installing Firefox 10.0, I could not connect to the internet.

RESOLVED DUPLICATE of bug 723630

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 723630
6 years ago
6 years ago

People

(Reporter: drk48, Unassigned)

Tracking

10 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.75 Safari/535.7

Steps to reproduce:

I first installed FF v10.0 via auto-update. FF would not connect to internet.  I uninstalled and reinstalled the last version of FF v9, connected to internet with no problem.  Downloaded  FF v10.0 and tried again with same result. Uninstalled again, reinstalled v9 and browser worked normally.


Actual results:

didn't connect to internet after insatlling FF v10


Expected results:

should have connected to internet
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723630
You need to log in before you can comment on or make changes to this bug.