"I'm With Firefox" Share button for Facebook [Design + Copy]

RESOLVED FIXED

Status

Marketing
Design
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Carmen, Assigned: Tara (musingt))

Tracking

Details

(Whiteboard: Due by eo-Feb)

Attachments

(5 attachments, 4 obsolete attachments)

(Reporter)

Description

6 years ago
Created attachment 593967 [details]
Example of the share graphic

Tara,

You had sent us something like this some time ago, and I saw it today on Facebook again and it sparked our memory. :)

We'd like to create a very simple graphic, with an arrow in the top left corner (so when it's shared, it points to the user's Facebook profile picture.)

The text should be something very simple. Like "I use Firefox!" Then we could have the text with the picture say "Do you? Then share!" (note: We're not married to that specific text, just something like that. Short. Sweet. Quickly read.)

Would I need to create a separate copy bug? Or can we cc Matej on this one - since the text and graphic are so tied together?

Is this something we could have done to run by the end of February?
(Assignee)

Comment 1

6 years ago
Thanks Carmen

Lets use this as design + copy. (cc-ing Matej).
I remember sending a reference to this.  Do you have it handy to attach by any chance?

Matej, if you can help craft copy first, I'll work on getting designs.
Assignee: tshahian → Mnovak
Status: NEW → ASSIGNED
Summary: "I'm With Firefox" Share button for Facebook → "I'm With Firefox" Share button for Facebook [Design + Copy]
Whiteboard: Due by eo-Feb
(Reporter)

Comment 2

6 years ago
I can't find the one you originally sent, but I attached the example I saw today. Does that help?
(Assignee)

Comment 3

6 years ago
Hey Carmen

Very helpful thanks.  I couldn't find the one I sent, but this reference is perfect.

To confirm:  This is focused on en-US right?  Since the copy is baked into the graphic.


I'll let Matej lead on copy first, and then we can approach design.
Component: Design → Copy
QA Contact: design → copy
(Reporter)

Comment 4

6 years ago
Definitely EN copy, but many of our FB users are multi-lingual, so I'm not sure how William will target it, but def. only EN copy.
(Reporter)

Comment 5

6 years ago
Added another example that I saw today - slightly bigger, with a "This person thinks" message. May give us more leeway in design/copy.
(Reporter)

Comment 6

6 years ago
Created attachment 595420 [details]
Example of the share graphic #2
(In reply to Carmen from comment #4)
> Definitely EN copy, but many of our FB users are multi-lingual, so I'm not
> sure how William will target it, but def. only EN copy.

Only the EN version is needed as a JPG, as well as the PSD. We would like to be able to let some of our contributors localize, so as long as we can get the PSD, I can work with localizers on graphics for other locales.

Comment 8

6 years ago
Here are a few options. I included a longer one based on the second reference.


Proud Firefox user. (Are you? Share!)

Firefox is my browser. (Is it yours? Share!)

Thinks Firefox is the best browser in the world. (Do you? Share!)
(Reporter)

Comment 9

6 years ago
+1 for Proud Firefox User

Wonder if we should brand it up a bit? 

Like "Proud Firefox User - keeping the Web open for all" or "Proud to Keep the Web Innovative by Using Firefox"

Those suck from a copy point (food coma brain right now), but the point is there. :) What do you think?
I really like the simplicity and mass appeal of "Proud Firefox user." My concern about adding anything to it is that it becomes more complicated and diluted for something we just want people to engage with quickly. But if you'd like something more brand-focused, please let me know some more specific direction.
(Reporter)

Comment 11

6 years ago
"Proud Firefox User" works for me. Brand stuff just a thought. Let's go with that.
(Assignee)

Comment 12

6 years ago
That works for me too.  Though (to be honest) I wonder if we're using this to its full potential, especially as a potential leg to a bigger brand-campaign, etc.... but as a test.. we can go with that and see what the response is.

It would also be nice if we could somehow elaborate... Proud Firefox user because....?  I guess I just want to make sure the graphic is compelling enough in what it's saying so people really want to have a giant arrow connecting it to them in their personal feeds.  I see our core contributors do it, but not sure if general consumers will be compelled to do that.  Just a thought.
(In reply to Tara (musingt) from comment #12)
> It would also be nice if we could somehow elaborate... Proud Firefox user
> because....?  I guess I just want to make sure the graphic is compelling
> enough in what it's saying so people really want to have a giant arrow
> connecting it to them in their personal feeds.  I see our core contributors
> do it, but not sure if general consumers will be compelled to do that.  Just
> a thought.

Point well taken. Any suggestions for making this more compelling? Would something along the lines of the brand messaging Carmen suggested in comment 9 help or are you thinking a different direction would be better?

Comment 14

6 years ago
Thing for the graphic itself "Proud Firefox User" is a nice & succinct way of making the point we want to make. If we had a specific brand campaign in the works maybe we could elaborate, but since we don't I think adding more text would just be clutter.

Re: the idea of elaborating on it (comment #12), I like the idea, but am not sure how that would work...could people customize by adding a caption to the image or...?
(Reporter)

Comment 15

6 years ago
Hey team, pinging here in the bug to see where we are with this one.

In answer to John, the idea is to share in one step, so there's not a way to customize the image. They could change the caption when they share, but we can't control that. 

I think William and I are okay with "Proud Firefox User" if the team feels strongly about it - but I agree with Tara a bit that the goal here is to get people to share a graphic that shows up in their Facebook timeline with this big arrow that points to their face. Which hopefully gives incentive for their network to either 1. Also share the image or 2. download firefox or check out what it's all about.

So I'm agreeing that Proud Firefox User makes a point, but does it stir up enough emotion to create a share? (and a share again, and a share again, and so forth.)?

The reason the examples that are posted work is that they are showing support for some political message. Since we're not political, I'm not sure that Proud Firefox User is going to generate the 3-second share (lazy bastards!). 

Since we're 2 weeks away from the scheduled post on Facebook, I was wondering if we could come to a consensus on copy and get the design portion kicked up. :)

Thoughts? 

Thanks team. :)
(Assignee)

Comment 16

6 years ago
Yah, to add to that (sorry if this isn't helping)... I might actually suggest we wait and use for this a specific campaign or CTA.  Like, with Fx11 and Android's-relaunch, we have an opportunity to engage the facebook audience and perhaps use a mobile related graphic and CTA to download FF on Android.  I think that could be stronger and perhaps more successful.   We have more compelling imagery to use for mobile and it will help support a big re-launch that can use as much social media juice as possible.

I know that deviates from your immediate goals here of trying this out with the "proud Firefox user" message, but I'm trying to look ahead here and see if we're using this to our advantage and if there are other things we can time this to.

wdygt ?
(Reporter)

Comment 17

6 years ago
William is talking with Jaclyn about how to do mobile on FB - but from our discussions, I think our Android users (within the nearly 8 million FB fans) wouldn't be a strong enough audience to make something like this work. And there aren't enough "big" user-facing items in each product release to make a really strong umph!

I'd like to stick to a more general, all users kind of message. I'm thinking we're almost creating our own campaign here. 

Maybe the message isn't Proud Firefox user. Maybe it's a security message. It's an engagement user education campaign.

"I use Firefox, and tell Websites "Do Not Track" me. Do you?"

Or something similar. William?
Maybe we could pull something out of the Different by Design language:

Dedicated to keeping the power of the Web in people's hands.

Helping build a brighter future for the Web.

Proud user of the proudly non-profit browser.

Thinks people should be in control of their online experiences. Don't you?

Something like that?

Comment 19

6 years ago
I'll stand by the fact that I think "Proud Firefox User" is a really nice little line, but I agree that it would be great to have something else added in to give people that extra incentive to share.

If we could tie it to something specific, that would be a stronger CTA and a better incentive for people to take action.

So, if we can come up with the general message you want to convey, it ought to be pretty easy to create the specific wording and graphic from there. 

(I wrote this before Matej posted comment #18, but I like his suggestions. Very good, on-brand stuff.)
(Reporter)

Comment 20

6 years ago
(In reply to Matej Novak [:matej] from comment #18)

> 
> Thinks people should be in control of their online experiences. Don't you?
> 

+1 I like this road we're heading down. :) Though, I'm going to ask William to chime in
Good thoughts here - adding an idea below.

(In reply to John Slater from comment #19)
> I'll stand by the fact that I think "Proud Firefox User" is a really nice
> little line, but I agree that it would be great to have something else added
> in to give people that extra incentive to share.
> 
> If we could tie it to something specific, that would be a stronger CTA and a
> better incentive for people to take action.

Agreed and I also think the "Proud Firefox User" line works well here. Perhaps we can combine that with the Different by Design language that Matej mentioned:

(In reply to Matej Novak [:matej] from comment #18)
> Thinks people should be in control of their online experiences. Don't you?

So I'm imagining a graphic with the Different by Design language being the focal point in large text and the arrow pointing from that text to the user's profile photo. Then at the bottom or corner in smaller print it says "Proud Firefox User" with the logo.

By making the "online experiences" line the main message, I think users will be more likely to act on it and share. And there's still the "Proud Firefox User" line in the graphic for users to show support of using Firefox as their browser.
(Assignee)

Comment 22

6 years ago
Ok, thanks all.  So, If we can come up with the new/final text blurb.  I'll have Rhonda whip up a graphic for us.  She did one earlier around the Holidays using the FF logo and more ambient background. So, it can follow a similar direction... but obviously this one will have more text on it. 

Does that sound good?  cc-ing Rhonda now.
(Reporter)

Comment 23

6 years ago
So I think we've got it

Graphic with an arrow pointing to the top left corner of the graphic. 

Main Text: (I edited a smidge, Matej, what thinketh you?)
I think people should be in control of their Web experience. 

Bottom in small text: Proud Firefox user. 

Which we'll post with short & sweet Facebook text. Are you a proud Firefox user? Then Share!
(Assignee)

Comment 24

6 years ago
ok, once Matej confirms the copy as final, i'll assign to Rhonda.
(In reply to Carmen from comment #23)
> So I think we've got it
> 
> Graphic with an arrow pointing to the top left corner of the graphic. 
> 
> Main Text: (I edited a smidge, Matej, what thinketh you?)
> I think people should be in control of their Web experience. 

I think if we've got the arrow pointing to the user's image, we don't need to say "I." What about this:

Thinks people should be in control of their own Web experiences.

> Bottom in small text: Proud Firefox user. 
> 
> Which we'll post with short & sweet Facebook text. Are you a proud Firefox
> user? Then Share!

Otherwise looks great.
(Assignee)

Updated

6 years ago
Assignee: Mnovak → tshahian
Component: Copy → Design
QA Contact: copy → design
(In reply to Matej Novak [:matej] from comment #25)
> Thinks people should be in control of their own Web experiences.

+1 to Matej's edit on this line.

Comment 27

6 years ago
Ok, thanks guys. :)
I'll have a proof to see in the next couple of days.
--rhonda

Comment 28

6 years ago
Created attachment 599231 [details]
FB FF Share button, orange

Comment 29

6 years ago
Created attachment 599232 [details]
FB FF Share button, blue

Hey guys--
Here is a first draft of the FB FF share button (2 color versions)

let me know what you think.
:)
--rhonda

Comment 30

6 years ago
Nice. Some quick thoughts: 

- Could we use the vertical line stylings within the current toolkit to match the look and feel of the Firefox website? http://www.mozilla.org/en-US/firefox/brand/website/  It doesn't have to be the light blue with a white background like the default, it could be light faint lines over the darker blue or orange you have there.

- Instead of Meta Bold, can we use Meta Medium for the last line as that is the font for Firefox now.

Comment 31

6 years ago
Created attachment 600074 [details]
FB FF Share button, orange

Orange FB share button with revisions.
Attachment #599231 - Attachment is obsolete: true

Comment 32

6 years ago
Created attachment 600075 [details]
FB FF Share button, blue

FB Share button revised, blue
Rhonda, these are looking great! A few quick pieces of feedback:

- Carmen and I both like the orange design more than the blue one as it contrasts more with all the blue colors you see on Facebook. While we like the new background treatment, I would like to go back to a more subtle orange like in comment 28 than the full-on orange in comment 31.
- Facebook will automatically place a border around the graphic, as shown in the example in comment 6. Would be great to see this border in the next revision to get a better feel for how this will look.
- Love how the arrow flows off the orange background. Would like to see the arrow point to the profile photo instead of the person's name.
- With the Facebook-added border, there should be some fixed white space above the border that we should account for. You can use the graphic in comment 6 as a guide and also test it on Facebook by uploading the image on a test account. 

Timing: Would be great to wrap this up by end of Friday (2/24) since we're posting it on Tuesday. At the very latest, we need the final JPG on Monday (2/27).

Thanks!

Comment 34

6 years ago
While we like
> the new background treatment, I would like to go back to a more subtle
> orange like in comment 28 than the full-on orange in comment 31.

I'm not sure going with a lighter orange behind white text is ideal here. Is there any objection to potentially matching the style/background found here to see what it might look like? : http://www-dev.allizom.org/en-US/firefox/9.0/firstrun/

Comment 35

6 years ago
Created attachment 600114 [details]
FF Share button, v1

hey guys--
I didnt realize that FB put a stroke around the graphic (although that makes sense), and while I really liked the arrow coming out of the graphic too, if the code strokes the graphic, then the arrow breaking the border of the graphic is kind of wasted, plus it created this large white space over the graphic between the edge of the orange and the grey stroke (as you pointed out). 

So I took the arrow back inside the border again, pointed it at the user, and needed to rearrange the copy to fit better. In doing that, I moved the logo over and bled it off the edge which fits better.

There are 2 orange versions here--one that is the darker and one the lighter.

I think I actually like the darker orange better and the type pops better on it, but let me know what you think.

--rhonda
Attachment #599232 - Attachment is obsolete: true
Attachment #600074 - Attachment is obsolete: true
Attachment #600075 - Attachment is obsolete: true

Comment 36

6 years ago
Created attachment 600116 [details]
FB Share button, v2
(Reporter)

Comment 37

6 years ago
I really liked the logo next to "Proud Firefox User" - and not bleeding off the entire graphic. That gave it more of a statement of "I believe that I should control the Web" with a suggestion that they get that with Firefox. It was sort of separated with the logo next to the Proud Firefox User.

I would really like this to look less like an ad and more like a badge - does that make sense? 

William, what do you think?
(Assignee)

Comment 38

6 years ago
My quick [late] 2 cents:

* I also liked the previous layout myself. It felt crisp and cleaner. 

* I like both blue and orange.  Slight preference on the blue simply b/c it was easier on the eyes, but orange is definitely our dominant color now vs. the soft blue.

* Not a huge fan of the blue font to be honest :(  doesn't really pop. and I find it weird to have Firefox in that color given that it's using a wordmark font (and we're generally only using white and gray)

* Can we please use Museo Sans vs. meta Medium? Meta is reserved for our product / wordmarks and when paired with the word "Firefox" in the same font, it may create brand confusion / conflict with our established guidelines.

* I really liked the arrow bleeding off the image, but I figured that won't work given how the photos upload on the feed.  That's too bad, but great thought anyway.

* nit: would be nice if the lines were little more subtle vs. white line bars across the whole graphic.  Maybe they can fade a bit? just a nit that's all. I like Sean's suggestion of incorporating a subtle collage effect too for subtle texture vs. the bars.

Comment 39

6 years ago
Hey Tara--
I'll wait for everyone's feedback before doing another round, but in the meantime, can you point me to Museo Medium? I dont have it in my font library so if someone has it and you would like me to use it, it would be great to get it.
Thanks!
--rhonda
(In reply to Tara (musingt) from comment #38)
> 
> * Can we please use Museo Sans vs. meta Medium? Meta is reserved for our
> product / wordmarks and when paired with the word "Firefox" in the same
> font, it may create brand confusion / conflict with our established
> guidelines.

Wouldn't that be Open Sans now?

Also, FWIW, I like the new layout better. I didn't realize it before, but I think the logic flow is better when it starts with "Proud Firefox user" and then goes into the rest of the copy.

Comment 41

6 years ago
To perhaps make this simple, I think we should keep this consistent with our current Different by Design brand style. Can we align with the look of http://www-dev.allizom.org/en-US/firefox/9.0/firstrun/ - dark orange collage, white text, Georgia base font.

I'd much rather we use a current, active style than come up with a new one.

I'm thinking something along these lines (not trying to take over here, I'm just quicker at explaining things with a picture):
http://cl.ly/3C0w040H1L1o1Q2z1M2a
(Assignee)

Comment 42

6 years ago
+1 on comment #41
(Reporter)

Comment 43

6 years ago
> 
> I'm thinking something along these lines (not trying to take over here, I'm
> just quicker at explaining things with a picture):
> http://cl.ly/3C0w040H1L1o1Q2z1M2a

+1
(Assignee)

Comment 44

6 years ago
Ok.  Seems like this bug was a nice little collaboration, and we are nearly done. Rhonda, thank you very much for getting it started and setting a foundation.  Sean, thanks for jumping in with your suggestions <in picture>.  I Think Sean's work is a nice combination of the past work we had been passing back and forth.  Should we conclude with that?  Another reason I like layout is because the "proud firefox user" is almost like a signature at the end, which I think is great...and I love that we still have a graphic bleeding off like Rhonda had done initially with the arrow (except Sean did it with the logo).

Thoughts?  Rhonda what do you think?  Sean, maybe you can just post that version here and we can wrap up?

Comment 45

6 years ago
Looks good. Thanks everyone.
:)
--rhonda
(In reply to Tara (musingt) from comment #44)
> Sean, maybe you can just post that version here and we can wrap up?

Looks great. Sean, could you post the JPG format? I'll test and make sure everything's good to go.

Thanks everyone for the collaboration here :)

Comment 47

6 years ago
Created attachment 600152 [details]
Facebook Share

I noticed that both examples at the start were of different dimensions, so I'm assuming there isn't one set standard size for these?

I've cropped ours at a standard size of 300x225 if we're making these again, just to set a standard.
(Assignee)

Comment 48

6 years ago
Love it.  I think that's a good size as we don't want it to be *too* big and obnoxious in the feeds.
Just tested the graphic and it looks good. Thanks all - closing this!
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 50

6 years ago
Can someone get Jesse the original file so he can run this graphic for ES & PT?
(Assignee)

Comment 51

6 years ago
Sean can you post the PSD please?
You need to log in before you can comment on or make changes to this bug.