Crash visiting linuxconf homepage

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: ewv, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
My linux 2001031408 build repeatably crashes immediately on visiting this URL
(Reporter)

Comment 1

18 years ago
Forgot, talkback IDs are 

TB27922392Z
TB27922322W
(Assignee)

Comment 2

18 years ago
from talkack: 
 libgdk-1.2.so.0 + 0x172de (0x405d52de)    
     libgfx_gtk.so + 0x12ae1 (0x40aaeae1)  
     libgfx_gtk.so + 0x131a6 (0x40aaf1a6)  
     libgfx_gtk.so + 0x17a44 (0x40ab3a44)  
     libgklayout.so + 0xbeea3 (0x40f26ea3)  
     libgklayout.so + 0x425f0 (0x40eaa5f0)  
     libgklayout.so + 0x36d51 (0x40e9ed51)  
     libgklayout.so + 0x36c2c (0x40e9ec2c)  
     libgklayout.so + 0x36bd2 (0x40e9ebd2)  
     libgklayout.so + 0x61776 (0x40ec9776)  
     libgkview.so + 0x37b7 (0x40fee7b7)  
     libgkview.so + 0x116cf (0x40ffc6cf)  
     libgkview.so + 0x11531 (0x40ffc531)  
     libgkview.so + 0x11265 (0x40ffc265)  
     libgkview.so + 0x12680 (0x40ffd680)  
     libgkview.so + 0x334d (0x40fee34d)  
     libwidget_gtk.so + 0x1a5da (0x404ac5da)  
     libwidget_gtk.so + 0x1a505 (0x404ac505)  
     libwidget_gtk.so + 0x1dd95 (0x404afd95)  
     libwidget_gtk.so + 0x1df15 (0x404aff15)  
     libwidget_gtk.so + 0x1dc59 (0x404afc59)  
     libglib-1.2.so.0 + 0x11787 (0x40600787)  
     libglib-1.2.so.0 + 0x10736 (0x405ff736)  
     libglib-1.2.so.0 + 0x10d43 (0x405ffd43)  
     libglib-1.2.so.0 + 0x10eec (0x405ffeec)  
     libgtk-1.2.so.0 + 0x785d9 (0x405555d9)  
     libwidget_gtk.so + 0xd5ec (0x4049f5ec)  
     libnsappshell.so + 0xd55a (0x4037755a)  
     mozilla-bin + 0x6025 (0x0804e025)  
     mozilla-bin + 0x6885 (0x0804e885)  
     libc.so.6 + 0x18cae (0x40256cae)  
 
(Assignee)

Comment 3

18 years ago
can't reproduce with 031908 mozilla linux build. page loads fine without crash.

Comment 4

18 years ago
WORKSFORME
Platform: PC
OS: Linux 2.2.17
Mozilla build: 2001032108
Severity: normal → critical
Keywords: crash
(Assignee)

Comment 5

18 years ago
unable to reproduce crash with mozilla linux build 032308
I tested loading it from the link here in bugzilla, typing it into the URL field
and from the Open Location dialog.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.