dialogs go under main window when mouse move out of them

VERIFIED DUPLICATE of bug 72313

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 72313
17 years ago
13 years ago

People

(Reporter: Martin Macok, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1) start mozilla, type some URL and visit some page when you can
   download someting out of ...
2) click on it and select "download" or something similar
3) when "download dialog" appears, move mouse onto it
4) move mouse out from the dialog

  => the dialog losts focus (that's OK) but goes under main window (that's not OK)

Red Hat Linux 7.1b (rawhide), Window Maker 0.64
Mozilla 2001031800 (blizzard's RPM for RH7)

This didn't happen with 20010314xx and older

Comment 1

17 years ago
I think this was something GTK specific that blizzard was hacking...blizzard, is
this a duplicate?

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
dup of bug 72313

*** This bug has been marked as a duplicate of 72313 ***
sounds like the cause to me
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.