Closed Bug 723896 Opened 8 years ago Closed 8 years ago

Changing opacity in css to 0 go to black inside to go to trasparency

Categories

(Firefox :: Untriaged, defect)

10 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 723484

People

(Reporter: alessandro, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120129021758

Steps to reproduce:

I have a website with an animation made by JQuery(javascript+html+css)
My animation fade out an image; 



Actual results:

With ff9 the image disappears correctly. With ff10 the image fade out to black than disappear! I have asked help to mozillaitalia and talking with some user, we see that who see the problem used pc with Intel graphic card. 



Expected results:

You can see this two link:

in this link the image go to black: http://www.blulaboratori.org/tt.php


in this second link the image disappears correctly: 
http://www.blulaboratori.org/tt2.php

in the second link, I add to css:
background-color: #fff;
With this rule the animation work ok.(note: with any color....)
Though I cannot reproduce this bug and Bug 723484,
maybe duplicate of Bug 723484.
that is a dupe unless your problem doesn't disappear if you disable the hardware acceleration in Firefox
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723484
You need to log in before you can comment on or make changes to this bug.