(Almost) not possible to scroll on http://di.se

RESOLVED DUPLICATE of bug 722657

Status

()

RESOLVED DUPLICATE of bug 722657
7 years ago
2 years ago

People

(Reporter: djst, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox11 affected, firefox12 affected, firefox13 affected)

Details

(Reporter)

Description

7 years ago
http://di.se uses a "special" (read: annoying) layout where there is a top div/iframe with a constantly displaying ad. In Fennec Nightly (13.0a1 2012-02-03) and Aurora (11.0a2 2012-01-31), the page content is next to impossible to pan/scroll on and the top iframe is constantly shown, just like on a desktop browser.

In the Android's stock browser, the top iframe is conveniently treated as a normal page element which means it's possible to scroll down on the page and get it completely out of the way. While this is a deviation of the site's actual design, it makes for a more pleasant reading experience on your mobile. 

The reason why I mention both the way the top iframe is fixed and the inability to scroll on the page is just in case they might be related.

Updated

7 years ago
tracking-fennec: --- → ?
status-firefox11: --- → affected
status-firefox12: --- → affected
status-firefox13: --- → affected
OS: Windows 7 → Android
Hardware: x86_64 → ARM
I think this is related to bug 722657.
Depends on: 722657

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722657
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.