Fennec causes 500 internal server error on mail.mozilla.com

RESOLVED DUPLICATE of bug 723760

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 723760
7 years ago
3 years ago

People

(Reporter: nwgh, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
When I upgraded to the latest fennec nightly, I noticed I could no longer visit https://mail.mozilla.com/ as it returns a 500 internal server error. This doesn't happen on the latest desktop nightly.
This is a Zimbra issue.

Updated

7 years ago
Assignee: nobody → server-ops
Component: General → Server Operations
Product: Fennec Native → mozilla.org
QA Contact: general → cshields
Version: Trunk → other
Is this a problem with the active Zimbra install, or more so an Evangelism issue?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723760
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.