radio buttons and checkboxes too big and too far to the top

VERIFIED DUPLICATE of bug 71850

Status

()

VERIFIED DUPLICATE of bug 71850
18 years ago
18 years ago

People

(Reporter: mozilla-06, Assigned: rods)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1) Gecko/20010316
BuildID:    2001031604

Radio buttons in HTML pages are too big and located too far to the top (see
screenshot).

Reproducible: Always
Steps to Reproduce:
1. Visit any page with radio buttons on it, e.g. this bug report.

Actual Results:  See screenshot.

Expected Results:  The radio buttons should be smaller and on the same height as
the text next to it.

This is a new behavior/regression.
(Reporter)

Updated

18 years ago
Keywords: regression
(Reporter)

Comment 1

18 years ago
Created attachment 28037 [details]
screenshot
Whiteboard: DUPEME
(Reporter)

Comment 2

18 years ago
Checkboxes are too big, too. Changing summary.
Summary: radio buttons too big and too far to the top → radio buttons and checkboxes too big and too far to the top
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 71580 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
Why is this a dupe of bug 71580? I fail to see any connection there.
dupped against wrong bug (typo)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 71850 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 7

18 years ago
The radio button is too big because the box sizing is broken (Bug 71850)

The misplacement is because of the way the forms.css is being loaded and it is a 
known issue, but I am not sure of the bug number. attinasi is looking into it 
with hyatt, marc knows whats's wrong and how to fix it.
(Assignee)

Comment 8

18 years ago
Oops, I get it, I see the typo now. Thanks for fixing it.

Comment 9

18 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.