with update 10.0, access to imap accounts no longer possible

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

({imap-interop, regression})

10 Branch
x86
Mac OS X
imap-interop, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

after update to mac os thunderbird 10.0, it started normal, but the imap accounts could not log on. Retyped password, no change. Checked settings, all fine.

note: logon user name it is xxx@yyy.zz on both my imap accounts. maybe thunderbird 10.0 cannot work thorough xxx@yyy.zz@imap.gg


Actual results:

Access to imap server account prohibited


Expected results:

normal access
(Reporter)

Updated

7 years ago
Keywords: imap-interop

Comment 1

7 years ago
(In reply to Daniel from comment #0)
> Actual results:
> 
> Access to imap server account prohibited
Is this the error text you are getting?
(Reporter)

Comment 2

7 years ago
Created attachment 594404 [details]
Login error mssage
(Reporter)

Comment 3

7 years ago
I added the error message. it is the standard message when either password or username is wrong. both work, in my case, in other mailing systems and did so before the 10.0 update

Comment 4

7 years ago
(In reply to Daniel from comment #3)
Please get a log of the connection: http://kb.mozillazine.org/Session_logging_for_mail/news
(Reporter)

Comment 5

7 years ago
Sorry, I am not a programmer and will not work on terminal level. I moved both accounts in question to MacMail, so for me, the issue is closed. Moving away from Thunderbird, though
Closing as INCOMPLETE per comment #5 by bug opener, because there is no reason to keep this useless "bug? report at B.M.O by general user" open any more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE

Comment 7

7 years ago
Bug 723109 perhaps?
Keywords: regression
You need to log in before you can comment on or make changes to this bug.