VouchedBy states "No Longer Active" after Larper Script ran

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: aakashd, Assigned: tallOwen)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to Reproduce:
1. go to https://mozillians-dev.allizom.org/en-US/1a4d360d67
2. go to https://mozillians-dev.allizom.org/en-US/d3129c134e

Actual Results:
The Vouched By line says "No Longer Active"

Expected Results:
The Vouched By line shouldn't be visible for the account in step 1 and should be linked to another account in step 2.
(Assignee)

Updated

6 years ago
Assignee: nobody → owen
(Assignee)

Comment 1

6 years ago
https://mozillians.org/en-US/c3eb279166
Its been fixed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Reopening - I'm not sure if this is due to migrations or simply the data simply no longer exists. The profiles noted in comment 0 return 404s.

Also if this has been fixed and can be pinpointed to a particular commit please reference it in a bmo comment.

[09:39:11.979] GET https://mozillians-dev.allizom.org/en-US/1a4d360d67 [HTTP/1.1 404 NOT FOUND 163ms]

[09:39:42.878] GET https://mozillians-dev.allizom.org/en-US/1a4d360d67 [HTTP/1.1 404 NOT FOUND 236ms]
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

6 years ago
OS: Mac OS X → All
(Reporter)

Comment 3

6 years ago
This is fixed.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Verified on prod
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.