If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using small icons disables auto hiding of forward button.

RESOLVED DUPLICATE of bug 677860

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 677860
6 years ago
5 years ago

People

(Reporter: u416532, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120201153158

Steps to reproduce:

Opened customize toolbar.  Selected use small Icons.


Actual results:

The forward button appeared and won't auto hide.

This is particularly annoying as people who are checking "use small icons" are the sort of people who are trying to use as little space as possible.


Expected results:

The forward button should have remained hidden until needed.
Duplicate of Bug 677860.

Comment 2

6 years ago
(In reply to Siddhartha Dugar (sdrocking) from comment #1)
> Duplicate of Bug 677860.

Agreed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677860

Updated

5 years ago
Depends on: 698469

Updated

5 years ago
No longer depends on: 698469
You need to log in before you can comment on or make changes to this bug.