Closed Bug 724262 Opened 8 years ago Closed 5 years ago

Saved files tab

Categories

(Thunderbird :: Toolbars and Tabs, enhancement)

10 Branch
x86_64
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1087233

People

(Reporter: geoffm, Unassigned)

References

Details

I would like to be able to access the Downloads (Saved files) in a tab, rather than in an extra window (This could be set in a preference: [x] Show Saved files in a tab). It would be quite handy to be able to add a button that makes the saved files tab/window show up, instead of having to use the menu / remember the keyboard shortcut.
Duplicate of this bug: 724263
That does sound pretty neat.  And I can imagine a number of other things we could display in that tab…

Thanks for the bug report,
Blake.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to Blake Winton (:bwinton) from comment #2)
> That does sound pretty neat.  And I can imagine a number of other things we
> could display in that tab…

what are you imagining?
Flags: needinfo?(bwinton)
I'm not sure what the me of a year ago was thinking of, but maybe it was files from other places, like your dropbox account, or facebook photos, or something?
Flags: needinfo?(bwinton)
Richard, 40.0a1 (2015-04-06) seems to load "Saved Files" in a tab.
Was there a bug in which this was changed, or is it an accident?
Looks more like an accident/incomplete because there's a useless menu bar, touching which actually breaks people's write button in the main 3pane (bug 1138478)...
Blocks: 1138478
It's intentional. See bug 1087233. I dupe this bug to the other.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087233
No longer blocks: 1138478
You need to log in before you can comment on or make changes to this bug.