If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

lxr urls point to invalid place

RESOLVED DUPLICATE of bug 39380

Status

mozilla.org
Miscellaneous
RESOLVED DUPLICATE of bug 39380
17 years ago
14 years ago

People

(Reporter: Cesar Eduardo Barros, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
In the top of that page, there is a sequence of links like:

mozilla-org/ html/ quality/ help/ bugzilla-helper.html

At least the first two point to nowhere (didn't look at the rest of them)

Comment 1

17 years ago
I'm pretty sure this is a config issue at mozilla.org... CC'ing Dawn to be sure.

Comment 2

16 years ago
Untouched for almost a year, so...

-> mozilla.org

Comment 3

16 years ago
for real...
Assignee: tara → mitchell
Component: Bonsai → Miscellaneous
Product: Webtools → mozilla.org
QA Contact: matty → mitchell

Comment 4

15 years ago
lxr is for endico.  reassigning
Assignee: mitchell → endico
QA Contact: mitchell → endico

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 39380 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.