Can't change locale to English on Firefox Input

RESOLVED WORKSFORME

Status

Input Graveyard
Frontend
--
trivial
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: Neil, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0a2) Gecko/20120204 Firefox/12.0a2
Build ID: 20120204042012

Steps to reproduce:

I tried to change the Locale of the feedback shown on input.mozilla.org to English (US) 

No other options were changed to filter feedback aside from Firefox versions which I set to "All". Notably, changing locales works with other locales besides English.


Actual results:

I received the notice shown here: http://input.mozilla.org/en-US/?q=&product=firefox&version=--&date_start=&date_end=&locale=en-US

The "query has timed out".


Expected results:

The software should have filtered the locales to English-only.
(Reporter)

Updated

6 years ago
Summary: Can't change locale on Firefox Input → Can't change locale to English on Firefox Input
(Reporter)

Updated

6 years ago
(Reporter)

Updated

6 years ago
OS: All → Windows XP
(Reporter)

Updated

6 years ago
Severity: normal → minor
Assignee: gerv → nobody
Component: Hendrix → Frontend
Product: Webtools → Input
QA Contact: hendrix → frontend
(Reporter)

Updated

6 years ago
Severity: minor → trivial
Cannot reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

a year ago
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.