Get rid of unused mailnews pref overlays

RESOLVED DUPLICATE of bug 211332

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 211332
17 years ago
13 years ago

People

(Reporter: bz, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

mailnews/base/prefs/resources/content/pref-advanced_overlay.xul
mailnews/base/prefs/resources/content/pref-appearance_overlay.xul
and
mailnews/base/prefs/resources/content/pref-tree_overlay.xul

all seem to not be used and to be superceded by

mailnews/base/prefs/resources/content/mailPrefsOverlay.xul
over to mcafee, the [new] default Preferences owner.
Assignee: matt → mcafee

Comment 2

17 years ago
mailnews -> putterman
Assignee: mcafee → putterman

Comment 3

17 years ago
Bhuvan, king of Account Settings maybe wants this one?  :)

Comment 4

17 years ago
reassigning to ssu.
Assignee: putterman → ssu

Comment 5

16 years ago
these are still here, and keep getting updated along with mailPrefsOverlay.xul,
even though they aren't used...

Updated

15 years ago
Depends on: 211332

Updated

15 years ago
No longer depends on: 211332

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 211332 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.