If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Misleading message: "description missing", not "file missing"

RESOLVED DUPLICATE of bug 653404

Status

()

Bugzilla
Attachments & Requests
--
minor
RESOLVED DUPLICATE of bug 653404
6 years ago
6 years ago

People

(Reporter: Jonas Kölker, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; U; Linux i686; en-us) AppleWebKit/531.2+ (KHTML, like Gecko) Version/5.0 Safari/531.2+

Steps to reproduce:

I submitted a patch at bugs.gpodder.org's bugzilla.  Or rather, I filled out the file upload form (ticking the `patch' box), except for the file path, which was left in its default `no file' state.


Actual results:

I got an error message claiming my description was missing.


Expected results:

I should have been told that my file was missing (or unreadable).

I think this bug is related, if not identical, but I'm not sure: https://bugzilla.mozilla.org/show_bug.cgi?id=653404

Comment 1

6 years ago
(In reply to Jonas Kölker from comment #0)
> I think this bug is related, if not identical, but I'm not sure:
> https://bugzilla.mozilla.org/show_bug.cgi?id=653404

Yes, it's the same issue. This fix has been included in Bugzilla 4.0.2, but bugs.gpodder.org is still running 4.0.1.
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653404
You need to log in before you can comment on or make changes to this bug.