If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crash as websearch was occurring.

RESOLVED DUPLICATE of bug 724302

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 724302
6 years ago
6 years ago

People

(Reporter: britestarangie@aol.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120129021758



Actual results:

Mozilla crashed as I was doing a web search on Google.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724302
Component: Mozbot → Untriaged
Product: Webtools → Firefox
QA Contact: mozbot → untriaged
Version: other → unspecified
You need to log in before you can comment on or make changes to this bug.