on some themes, personal toolbar has no icons and back and forward buttons are missing

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
11 years ago

People

(Reporter: yminsky, Assigned: hewitt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On some themes, including "Mozillium" (provided by Netscape's Theme Park) and
Lopburi Flat, personal toolbar has no icons and back and forward buttons are
missing.  This seems to have started somewhere between 0.8 (which works fine)
and 0.81-pre, which shows these problems.

Comment 1

18 years ago
the personal toolbar icon problems are due to changes to bookmarks.  skins that
have updated since these changes work fine.

either way, this is not a mozilla problem.  recommend invalid or wontfix (not
sure which would be technically appropriate).

Comment 2

18 years ago
Hewitt has been marking these bugs invalid. Mozilllium will be recreated in the
future from the Modern skin which is up-to-date. Themes updates are the
responsability of their creators, not Mozilla. Sorry for any inconvenience.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Invalid, indeed.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.