Msg count doesn't update

VERIFIED DUPLICATE of bug 72265

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 72265
18 years ago
14 years ago

People

(Reporter: BenB, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reproduction:
1. Open Folder
2. Check and note the number of msgs in the folder, as shown in the bottom right
of the 3 pane.
3. Move lots of msgs out of the folder.
4. Check same msg counter again and compare with old value

Actual result:
The values are the same, i.e. teh counter didn't update after the move.

Expected result:
The counter updates immediately after the move.

Additional Comments:
The unread counter in the folder pane does update immediately.

Comment 1

18 years ago
is this a duplicate of #72265?

Comment 2

18 years ago
I think it looks like one - can a QA confirm?
(Reporter)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 72265 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.