Status

Air Mozilla
Vidyo
RESOLVED DUPLICATE of bug 720022
6 years ago
6 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Details

I tried to record a vidyo meeting today, and it looked like it was working, but no video popped out in the end.

I chose the quality level (standard), and then clicked the big red circle icon, which changed its appearance to indicate I had clicked it.

If this is known not to work, that should probably be broadcast more widely - I was assuming I would have a recording to refer back to, and thus did not take notes as diligently as I would have if I knew it was my only chance.
How many people were on the Vidyo conference? There seems to be an issue where it silently fails if you have more than X people in the conference. We're trying to pin down X, but it looks like it's 3 < X < 20.
Assignee: zandr → nobody
Component: Server Operations: Desktop Issues → Vidyo
Product: mozilla.org → Air Mozilla
QA Contact: tfairfield → vidyo
Version: other → unspecified
15 by my count in the etherpad.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720022
You need to log in before you can comment on or make changes to this bug.