bp-9acc0a81-f023-4f70-8173-7e43c2120207 Firefox crashed as I closed a tab in Google search.

RESOLVED DUPLICATE of bug 724302

Status

()

RESOLVED DUPLICATE of bug 724302
7 years ago
7 years ago

People

(Reporter: britestarangie, Unassigned)

Tracking

10 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120129021758



Actual results:

I closed the tab and it just crashed on me.
(Reporter)

Updated

7 years ago
Crash Signature: bp-9acc0a81-f023-4f70-8173-7e43c2120207
Component: Untriaged → General
EMPTY: no crashing thread identified
Status: UNCONFIRMED → RESOLVED
Crash Signature: bp-9acc0a81-f023-4f70-8173-7e43c2120207
Last Resolved: 7 years ago
Component: General → Untriaged
Resolution: --- → INVALID
Please open only new bug reports if the crash ID doesn't report a "corrupt dump". Try a new profile first.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 724302
You need to log in before you can comment on or make changes to this bug.