Closed Bug 724792 Opened 9 years ago Closed 6 years ago

TB forwarding e-mail from a wrong account

Categories

(Thunderbird :: Untriaged, defect)

10 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 592935

People

(Reporter: Mikeyy, Unassigned)

References

(Blocks 1 open bug)

Details

Setup:
Local folders, global inbox, contains e-mails from account 1, my business account which is POP account. This is DEFAULT ACCOUNT and his Outgoing SMTP server is default outgoing server.
Seperate folders, outside of local folders, contains my e-mail account 2, private gmail account, IMAP.

Problem:
Went to Local Folders - Sent folder, opened e-mail that was send from account 1. Pressed forward button top right and message opened for forwarding but FROM field was filled with account 2.
Original email was send from account 1, account 1 is default account, but TB opens forwarded e-mail to be sent from account 2, gmail account...

I can reproduce it always, even found few more sent e-mails which were send from account 1 but in forward it opens them to be send from account 2.
All of those emails contain some @gmail.com addresses in TO filed, but not sure if that's the trigger.
Version: unspecified → 10
(In reply to Mihovil Stanic from comment #0)
See bug 704613.
Didn't notice problems with reply or reply all, just with forward for now. But root of problem could be same.

I wouldn't even notice this problem if it didn't failed to send that message over gmail server.
Component: General → Untriaged
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592935
You need to log in before you can comment on or make changes to this bug.