Problems with banners not showing properly (flash)

RESOLVED DUPLICATE of bug 718998

Status

()

P4
normal
RESOLVED DUPLICATE of bug 718998
7 years ago
2 years ago

People

(Reporter: elnino, Assigned: snorp)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

7 years ago
Created attachment 594992 [details]
Banner problem 1

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:13.0a1) Gecko/20120204 Firefox/13.0a1
Build ID: 20120204040234

Steps to reproduce:

The banners are not positioned right on the page. See attachments.


Actual results:

It's hard to browse on sites when you have banner in front of the text.
(Reporter)

Updated

7 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
(Reporter)

Comment 1

7 years ago
Created attachment 594994 [details]
Banner problem 2
(Reporter)

Comment 2

7 years ago
Created attachment 594995 [details]
Banner problem 3

Comment 3

7 years ago
Created attachment 595006 [details]
Banner is moving over page conntent only in fennec

Web page: www.tvsa.ba
This issue is only happening with flash banners because when you move page left or right the banner is also moving

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

7 years ago
Summary: Problems wit banners not showing properly (flash) → Problems with banners not showing properly (flash)
Related to bug 719865 and/or bug 718998?

Updated

7 years ago
Assignee: nobody → snorp
Priority: -- → P4
(Reporter)

Comment 5

7 years ago
This bug is related to bug 718998.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718998
You need to log in before you can comment on or make changes to this bug.