[prod]No data found for Thunderbird

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: AlinT, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

7 years ago
Go to https://crash-stats.mozilla.com/products/Thunderbird.

Expected results:
Product page loads and shows crash specific data.

Actual results:
No data is shown on the page and the message "Error - no data found for Thunderbird" is shown.
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86 → All
Whiteboard: [fromAutomation]
(Reporter)

Updated

7 years ago
Summary: No data found for Thunderbird → [prod]No data found for Thunderbird
Search is showing results. That may be a problem with TCBS, will try to reproduce locally.

Comment 2

7 years ago
The problem is that Thunderbird has no featured versions set. At least one needs to be set to get data to show up at all.

Comment 3

7 years ago
I've set version 10 thunderbird as featured, via the admin interface.

But I don't normally make such changes because I am not close to the release process. I don't know whether standard8 normally does this, or it is delegated to someone else.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.