Status

RESOLVED DUPLICATE of bug 310853
7 years ago
7 years ago

People

(Reporter: dauge, Unassigned)

Tracking

Lightning 1.2
x86_64
Windows 7

Details

(Reporter)

Description

7 years ago
On the various task list displays don't just show "recurring"  also show next due date and reminder date.
(Reporter)

Comment 1

7 years ago
Should have said "repeating" not "recurring".
When the "All" filter is applied, only a single entry is shown in the task list for repeating tasks, but it doesn't show any information on the next occurrence. This is the same base issue as Bug 310853. 

As a workaround you can use another filter like "Current Tasks", and select a date in the future to show the next occurrences starting on or before that date. You can change the filter for the task list in the Today Pane in the context menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 310853
You need to log in before you can comment on or make changes to this bug.