If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Blocklist isn't downloaded right away in new profile

RESOLVED DUPLICATE of bug 646639

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 646639
6 years ago
6 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I was trying to figure out why some blocked items hadn't been blocked for the submitter of bug 724669, so I did some blocklist testing.

I set up a new profile and tested it with Firefox 7.0.1 (I thought it might be a problem with old versions) and Firefox 10. In both cases, I was able to open the profile and install blocklisted add-ons. Looking at the profile folder and the blocklist preferences, it is clear that it wasn't downloaded initially, and probably wouldn't download until the next timer is triggered, which I believe is 24 hours later.

The blocklist is really important, and I think it should be loaded as quickly as possible.
I think this is just bug 646639
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646639
You need to log in before you can comment on or make changes to this bug.