crash focusing awesomebar on Galaxy Nexus running ICS w/sync enabled

RESOLVED DUPLICATE of bug 723899

Status

()

RESOLVED DUPLICATE of bug 723899
7 years ago
7 years ago

People

(Reporter: myk, Unassigned)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 595111 [details]
log from Fennec crash

When I tap in the awesomebar to focus it, Fennec crashes.  The crash is consistent; it happens every time I focus the awesomebar.  I have sync enabled.  I'm running Fennec 12.0a2 from 2012-02-06 (i.e. yesterday's Aurora build).

Because I can't focus the awesomebar without crashing, I can't get to about:crashes to retrieve the crash ID, but here's a log from before starting Fennec through submitting a crash report, which suggests the crash ID is:

  447dc755-c6f0-c77b-47e5bacf-7e4b1943
Would you click on the crash id in about:crashes. This will submit the crash to the crash reporter. A new UUID will be created with the date at the end.
(Reporter)

Comment 2

7 years ago
(In reply to Kevin Brosnan [:kbrosnan] from comment #1)
> Would you click on the crash id in about:crashes. This will submit the crash
> to the crash reporter. A new UUID will be created with the date at the end.

Yes, I would, if I could get to about:crashes. :-)  Do you have any suggestions for how I might do so without access to the awesomebar?
(Reporter)

Comment 3

7 years ago
I saw this crash on the 02-03 and 02-06 builds, and I thought I was able to reproduce after updating to today's 02-07 nightly build, but I can't reproduce anymore.

Which means I was able to access about:crashes and tap on the crash ID for the most recent crash:

https://crash-stats.mozilla.com/report/index/bp-95b78c48-46d0-41dd-a476-112c12120207

And that crash report is for the 02-06 build; so perhaps I didn't reproduce on 02-07 after all.

In any case, it looks like all is well now, so resolving this worksforme.  I'll reopen if I see the problem again.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 723899
You need to log in before you can comment on or make changes to this bug.