[dev][fleeldap] The same bio and profile pic is being displayed for multiple accounts

VERIFIED INVALID

Status

Participation Infrastructure
Phonebook
--
blocker
VERIFIED INVALID
6 years ago
6 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Bug Flags:
in-testsuite ?

Details

(Whiteboard: [dev][regression], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 595112 [details]
qa - incorrect profile bio & pic

Steps to reproduce:
1. goto https://mozillians-dev.allizom.org/en-US/search?q=QA+for+SUMO
(Reporter)

Updated

6 years ago
Flags: in-testsuite?
Dunno if I can verify this but when I clicked on the link supplied It just sent me to my account page
(Reporter)

Comment 2

6 years ago
Bumping this to invalid. Looking at the "poor" description I suspect I accidentally submitted the bug before completing a good defect writeup. 

I should note that the original intent of the bug was to make note that clicking on a users profile after doing a search displayed the incorrect profile. This appears to have been fixed. 

Sorry for the confusion.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

6 years ago
Verifying invalid.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Target Milestone: 1.3 → ---
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.