Last Comment Bug 725091 - [meta] OMTC: Fix layer positioning glitches
: [meta] OMTC: Fix layer positioning glitches
Status: RESOLVED FIXED
maple
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: ARM Android
: -- normal (vote)
: ---
Assigned To: Ali Juma [:ajuma]
:
Mentors:
Depends on: 726858 726870 728614
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-07 14:18 PST by Ali Juma [:ajuma]
Modified: 2012-08-20 12:28 PDT (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Ali Juma [:ajuma] 2012-02-07 14:18:03 PST
We're seeing some visual glitches with layer positioning on rotation and while panning/zooming.
Comment 1 Erin Lancaster [:elan] 2012-02-13 12:47:52 PST
current estimate 1-2 days
Comment 2 Jeff Muizelaar [:jrmuizel] 2012-02-21 19:41:48 PST
Ali, do you think this is covered by other bugs right now?
Comment 3 Ali Juma [:ajuma] 2012-02-22 06:59:32 PST
(In reply to Jeff Muizelaar [:jrmuizel] from comment #2)
> Ali, do you think this is covered by other bugs right now?

Yes. Let's use this bug to track the others.
Comment 4 Ali Juma [:ajuma] 2012-08-20 12:28:12 PDT
Closing since all the dependent bugs have been closed.

Note You need to log in before you can comment on or make changes to this bug.