Web analytics for blog.mozilla.com/l10n

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Blogs
P1
normal
RESOLVED FIXED
6 years ago
6 months ago

People

(Reporter: gueroJeff, Assigned: joeyk)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/5565], URL)

(Reporter)

Description

6 years ago
I've activated the Google Analytics plugin for the l10n blog, but I have to configure it before I can begin tracking traffic to the blog. The problem is that despite being the admin for the blog, I'm told that I don't have permissions to configure the plugin. How do I get the rights to configure this?
(Reporter)

Comment 1

6 years ago
We desperately need analytics turned on for this blog. Can we start looking at this please?
Priority: P2 → P1
Bulk move to Websites::blogs component, per bug 1353528
Component: blog.mozilla.org → blogs
Component: blogs → WebOps: Blogs
Product: Websites → Infrastructure & Operations

Comment 3

11 months ago
Jeff, I'm so sorry this bug went unread for 5 years. The component this was filed under wasn't maintained well and I just now got it moved over to the correct team.

I'm assuming (or at least hoping) someone has since helped you with this request?
(Reporter)

Comment 4

9 months ago
Hey Ryan,

Sorry, I didn't even notice your comment, it's been so long :-)

No, this has not yet been addressed. We would still really like to get analytics on the blog.

Thakns,
Jeff
Flags: needinfo?(rwatson)

Updated

6 months ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/5565]
(Assignee)

Comment 5

6 months ago
Hey Jeff,

WebOps is going through old bugs and I found this, I will be moving this into our backlog and it should get picked up in the next couple of sprints. Sorry about the 5 year delay! :)

- Joey
Flags: needinfo?(rwatson)

Updated

6 months ago
Assignee: nobody → jkrejci
(Assignee)

Comment 6

6 months ago
Hey Jeff,

Just logged into GA and there appears to be data coming in from the l10n blog. Do you have access to this URL?

https://analytics.google.com/analytics/web/#embed/report-home/a36116321w64880900p140694310/

If not, we need to work with Marketing to get you an account.
Flags: needinfo?(jbeatty)
(Reporter)

Comment 7

6 months ago
(In reply to Joey Krejci [:joeyk] from comment #6)
> Hey Jeff,
> 
> Just logged into GA and there appears to be data coming in from the l10n
> blog. Do you have access to this URL?
> 
> https://analytics.google.com/analytics/web/#embed/report-home/
> a36116321w64880900p140694310/
> 
> If not, we need to work with Marketing to get you an account.

Hey Joey,

I don't have access to that. Who in marketing do we need to speak to?
Flags: needinfo?(jbeatty)
(Assignee)

Comment 8

6 months ago
I think just filing a Bug here: https://bugzilla.mozilla.org/enter_bug.cgi?product=Marketing&component=General
for a user request should be sufficient enough.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.