Mozilla windows auto-raise on focus for no reason

VERIFIED DUPLICATE of bug 72313

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 72313
17 years ago
14 years ago

People

(Reporter: Dan Rosen, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
My build from CVS this morning (19 March, 0.9 trunk) exhibits the really strange
behavior of windows wanting to auto-raise themselves when they get focus. I do
not have "auto-raise on focus" turned on as a window-manager pref -- this
happens only with Mozilla windows!

I believe this is Linux only (my Windows build from yesterday doesn't exhibit
this problem).

Comment 1

17 years ago
fix was just checked in.

*** This bug has been marked as a duplicate of 72313 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.